Realtek AC97 line in not working

  Montecristo 23:30 25 Nov 2005

Hi everybody. I've had my Evesham Axis computer with XP Pro and on-board sound for about 6 months now, but have never been able to get the line-in connection to work. I've looked around on the internet, and all the guidance seems to suggest that I should first go to control panel> sounds and audio devices> volume> advanced> options> properties> recording and make sure the check box for “line in” was ticked. My problem seems to be that “line in” is not even listed as an option on my computer. I only have “mono mix”, “stereo mix”, “CD player” and “microphone”. I have “Realtek AC97 Audio” selected as the “mixer device”, but it looks as though somehow the line in function has been disabled.

Can anyone help? Has anyone else had this problem? I would be very grateful for any suggestions.

  mgmcc 00:34 26 Nov 2005

Is the "Line In" option available and ticked in the Playback section instead of Recording? Presumably you want to "play" a sound source connected to the Line In socket, rather than record, and its inclusion in the Recording section *may* be dependent on having recording software installed.

  driving man 00:45 26 Nov 2005

I cant remember which options to go for but try this. Rt click volume on task bar select adjust and then from the screen showing select sounds or audio and then advanced. from there you should be able to get line in showing alongside mic, cdplayer etc make sure then that it is not muted. Sorry cant be of more help as last time I saw Realtek 97 was one someone elses machine

  jack 08:31 26 Nov 2005

Have you tried -
All so you should have as utility part of AC97 called AV Rack has that been intalled or is it still lurking on a disk?

  Montecristo 18:01 26 Nov 2005

Thanks very much for all the suggestions, but unfortunately none get me anywhere.

mgmcc - "line in" is not available in the Playback section. Should it be?

driving man - this is what I am trying to do but "line in" isn't available as an option to select and adjust.

jack - I have tried using recorder, Audacity and InstantAudio but none of them work. The problem seems to be in the system rather than in applications.

I do not have AV RAck. I have the latest AC97 drivers - - which give me an app called Sound Manager. This allows me to configure speakers etc and shows "line in" as being properly allocated (some configurations use the socket for other things). Do I need AV Rack and if so, where can I find it?

Thanks for your responses and for any more help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?