Real Problems installing windows - no .dll

  doanchi 12:44 16 Sep 2006
Locked

Hi hope someone can help!

Brief synopsis:

AMD 2600
AS Rock VM 800 mobo
1 GB memory
Win XP

I had some problems with my PC, so rebuilt it. I have a mirror of my docs etc and music on another HD. I have come to the point now where when I am stuck! I have formatted the drive and created a partition, and press enter to begin the install of windows. I get to about 11% then it hangs on copying CAB.dll. It then starts again and then states (each time the relevant file is different) that it cant copy the .dll so I can choose to proceed without copying it (XP might not work) retry (it doesnt copy) or quit setup (F3). So I've had to quit set up. I 've been through this loop a few times, so I decided to get a new HD. I got a Hitachi 160 GB drive brand new. I formatted it. I partitioned it. I then chose to install windows on it. Same thing happened - so it couldnt be the drive. However, I then went into CMOS and changed drive to 'non raid'. The next time I tried it actually loaded windows onto the HD.

However, it wasnt a clean install - there were lots of problems with error popups - my internet driver CD uses flash on the instalation and this was throwing errors. Then my mouse pointer wouldnt click. So, I flattened it again, reformatted and tried a new instalation of windows. This time it wouldnt install!!!! What the heck is this PC trying to do to me? I havent changed anything. Please help me, could it be the mobo? This PC only has 3 days to live.

  X™ 12:47 16 Sep 2006

Looks like the CD's got a filoe missing. I think, you could usse another PC, place the files on another CD, MP3 Player, ect ect. Then chose that location for them files?

Read again - Doubt it's a mobo prob.

  doanchi 12:58 16 Sep 2006

Cheers X,

I have a real copy of windows XP - and I also borrowed a not so legitimate copy and tried that also - I know that the dodgy copy works - and I had the same trouble with it missing files - so I ruled out the XP CD as the source of the problem - what do you think?

  jimv7 13:07 16 Sep 2006

I think you should try a different cd/dvd reader, or at least run a cleaner cd througt it.

  doanchi 13:10 16 Sep 2006

Cheers Jim,

I'll swap the IDE cable to my CD Rom and see how it gets on.

  doanchi 14:02 16 Sep 2006

Hi Jim,

I swapped over to my CD ROM rather than DVD drive and it seems to have worked! I wouldnt have thought of that - but its logical isnt it. Do I need something to clean my DVD drive then?

  X™ 14:06 16 Sep 2006

You can clean it with Alcohol and a Cotton Bud, or buy a Lens cleaning CD. Glad you got it working.

  vinnyT 14:34 16 Sep 2006

£6.99 from click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?