Real Player won't connect !

  Mabinogion 23:06 08 Jan 2007

I am still trying to connect to 'Real NetWorks to continue set up' I have downloaded the free version and have got it working ok on the lap top but I just cannot get it working on the desktop it keeps telling me I am not connected so have downloaded another version of it and it's still the same so could anyone tell me please what the connections should be ~ I am on Orange Broadband.

  Jackcoms 10:19 09 Jan 2007

Are you running a firewall?

If so, have a look in the settings to ensure that Real Player is not being blocked.

  Diodorus Siculus 11:16 09 Jan 2007

Do you really need RealPlayer? Why not try RealAlternative:

click here

  brundle 11:21 09 Jan 2007

Duplicate click here

  Mabinogion 00:51 17 Jan 2007

Sorry for the duplicate posting forget I had already asked about the query but regarding this Real Player I still cannot connect to it and have tried the Alternative one and it is telling me I cannot play the file as I don't have an active connection so it is just the same and in saying that I have just downloaded and installed Spybot (putting everthing onto my new pc) and when clicking on the 'Check for updates' tab that comes up with 'Error retrieving update into file! Socket Error # 10061 Connection refused. and a red Button with a X is in the box so for some reason the connection isn't there either for 'Spybot' so what do I do now? I am connected and on Orange Broadband and have tried all the settings for the Firewalls and Security stuff but don't know what else to look for.

  9sublime 20:10 17 Jan 2007

no active connection means that your firewall is probably blocking it, are you sure you've taken the default windows firewall off (bottom right corner in the task bar).
Why use realplayer for anything anyway, its a piece of shit.

  Mabinogion 21:27 22 Jan 2007

I have just found out what the problem was and it was the free three months period of Norton Security which I had disabled at the start up but obviously it was still working in the background and when I clicked on the icon to see what it was doing all the security sections were enabled so once I turned them all off everything I couldn't get to work started working eg: those connections for Real Player etc.
Thanks for the suggestions.

  Diodorus Siculus 21:49 22 Jan 2007

Thanks for the feedback Mabinogion

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?