Reading .eml files

  cooldragon 22:51 27 Jun 2008
Locked

Greetings... I've recently switched from OE to Thunderbird as my mail manager. Now I find that I can't read .eml files. Given that a lot of my geneaology files are now .eml files I'd like to know how I can read them.

I would change back to OE if that would help except that I can't export my saved emails from Thunderbird to OE.

What remedy (ies) do you suggest? I'm running XP SP2.

Thank you,

cooldragon

  MarvintheAndroid 23:06 27 Jun 2008
  cooldragon 00:24 28 Jun 2008

The problem is migrating the email files FROM Thunderbird to OE. There was no trouble shifting the files TO Thunderbird.

cooldragon

  beeuuem 00:41 28 Jun 2008

This download click here
will allow you to
Download/upload messages to/from mbox and eml files
· eml to mbox conversion
· mbox to eml conversion

and is free.

  lotvic 00:56 28 Jun 2008

A couple of things to try:

1. As they are .eml files I presume you have saved them to a folder in My Documents?
In 'My Documents' navigate to the .eml file and rightclick, then from the list choose 'Open with' and choose Outlook Express

2."EML files may also be opened in Internet Explorer since they are formatted the same as .MHT files; changing the file extension from ".eml" to ".mht" should cause the file to open directly in Internet Explorer." click here

  cooldragon 01:17 28 Jun 2008

Lotvic:
Yes, I saved them to a file in My Documents. But
I don't have an Outlook Express option in the Open With dialogue box. 'Invalid syntax error' is what I get when I try to open .eml files with Internet Explorer.

beeuuem...
I downloaded that file but I can't figure out how to use it.

Cheers, cooldragon

  lotvic 17:47 28 Jun 2008

Did you not read and follow the instructions in my link in my previous post?

  cooldragon 20:04 28 Jun 2008

Yes, Lotvic, I did. Did you not read my response? When I go to Folder Options>File Types there is NO .eml file type listed. I cannot click on a missing file type... I even tried adding .eml to the list, but it automatically adds Thunderbird the the path name, so that when I add
C:\Program Files\Outlook Express\MSIMN.EXE" /eml:%1
to the 'Application used to perform' field I get a dialogue box telling me the file path can't be found.

I'm at my wits end..

John

  woodchip 20:08 28 Jun 2008
  grey george 20:14 28 Jun 2008

Can't you send your emails to yourself? Select them all then foward to your own address using the send all option but not the receive. Then switch software and receive them.

  cooldragon 20:18 28 Jun 2008

YAY! Thank you woodchip... option one has forced compliance by that nasty OE person. I can now open the files.

Thanks again.

John

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?