Read Only files

  Yimbo 21:22 30 Jul 2007
Locked

I've just transferred some digital photos from the CD disc to "My Pictures". When I want to do anything with them - eg rotate, I get a message saying that this is a "read-only file - pleae make sure that both the file and the folder are not read-only". How do I do this please?

  VoG II 21:33 30 Jul 2007

Right click the file > properties > untick Read Only.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone