Read Only files

  m800afc 16:26 09 May 2007

Of late I have noticed that when I create a new folder, it is set to read only. No amount of unticking the read only box will change this. It appears to change, but does not change. Every file that is put into the folder becomes read only and that cannot be changed either. I have not changed any settings knowingly, and have not added any new software. What on earth is going on?
I am using XP Pro.

  woodchip 16:30 09 May 2007

Have you set the folder to Archive?

  woodchip 16:32 09 May 2007

Also if you use the folder or computer on a Network at home you will need to set it to sharing

  m800afc 16:44 09 May 2007

The folder is not used on a network, and is not shared. The archive setting is unset. Changing these settings make no difference, the folders and the files within them remain read only.
This is making life very difficult as none of the folders/files can be updated.

  woodchip 16:47 09 May 2007

Have you tried running System File Checker?

  m800afc 17:36 09 May 2007

I have run SFC ?Scannow. Nothing was reported and it has not solved the read only problem.

  woodchip 18:15 09 May 2007

Then it must be a registry problem. Have look hear to see if you can find anything related

click here

  m800afc 13:32 10 May 2007

I have tried using the "Clear Read-Only Attributes" module. It did not solve the problem, and the problem remains.

  recap 13:38 10 May 2007

It amy be a permissions problem. Check the permissions under security.

  pj123 16:34 10 May 2007

Have a try using Powerdesk. It is a free program available for download from the PCA download site.

click here

It is much better than Windows Explorer, which I don't use anymore.

Once it is installed just right click the folder or file and select Properties and take the tick out of Read Only. Just done it a couple of my folders and seems to work OK.

  m800afc 17:46 10 May 2007

I have installed Powerdesk. It did not change the attributes and the files remain read only.
The reasons for me thinking the files are read only are:
1: The read only box in properties for the files and folders is ticked.
2: I am unable to change the files and folders in any way.

I am trying to change the tags on mp3 files. The files have been created by myself, and not ripped, they are speech, not music. If I create a new folder then it is automatically assigned a read only attribute. I am unable to create a folder that is not read only.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?