Read only document files

  donmar 14:06 15 Jun 2003
Locked

I am using win me and when I save a document,letters etc. They seem to save as read only.When I afterwards edit them and try to save I am told I can't save with the title and must rename the file.After renaming, the letter is saved under the new title and so of course is the original letter which I then have to delete. Can anyone tell me how to stop the files being saved as read only? Don.

  Valvegrid 14:13 15 Jun 2003

Are you saving them in Word? if you are go to file then click on properties then the general tab, at the bottom you lets you set how you want to save the document.

  Valvegrid 14:17 15 Jun 2003

Sorry, I've just tried that and it doesn't work, open explorer the highlight the file and right mouse click then properties, you can change it there instead.

Paul.

  Wak 14:22 15 Jun 2003

I don't know if this will help but I sometimes have a similar problem in LOTUS and I find that I have accidentally opened the file TWICE. Consequently, it won't let me save it or edit it as it is already in use.
Just check that your file isn't already open.

  Valvegrid 14:31 15 Jun 2003

Also if you are using word, go to tools then options, click on the Save tab and untick the box at the bottom that says read-only recommended.

Paul.

  wee eddie 19:41 15 Jun 2003

when you Click 'Save' for the first time.

There are 2 boxes at the bottom of the screen.

1. You name the document in this

2. Is titled "Save as type". Click on the arrow at the right end and select .doc NOT .dot

  donmar 20:32 15 Jun 2003

Thank you all.
Tried everything suggested except wee eddie's suggestion.There is no.doc option in the list only Word Document,web page and a few others. Nothing works so far.Don.

  Valvegrid 21:52 15 Jun 2003

Don,

What version of Word are you using? Open Word and click on help, then click on 'About Microsoft Word' it will tell you what version you are using.

Paul.

  Gaz 25 22:17 15 Jun 2003

The other thing if you are using XP, try going into My computer and C:\ (assuming this is your HDD) and swipe across all the folders, go to properties and un select the read-only button, this may work.

  beeuuem 22:27 15 Jun 2003

You could try D/L either "croa" or "atchoo"
click here
If you install one of these, select the folders you wish to change in Windows Explorer and right click the program (Clear Read Only Atributes or Atchoo)will be in the menu. Click on this to change the file attributes.
Both work though Atchoo may be better for your needs

  wee eddie 22:53 15 Jun 2003

Are they being saved as xxxx.doc or what

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?