re-install xp home edition. NO SOUND!!

  bpboon2 21:16 06 Oct 2006
Locked

People : I was forced to re-install windows xp home edition last week due to a program not working correctly. I started the recovery disk for my laptop. All went well until the program got to just over half way, it then stopped altogether. The position was when it was installing drivers and devices. I managed to get instalation going again. Everything seems ok EXCEPT for sound. Everything says it is installed correctly and running.Have down loaded new drivers. No sound. Have checked everywhere and everything is OK. The volume control is ok. Just wonder if any one has any idea as for what to do. Cheers

  skidzy 21:27 06 Oct 2006

Run Belarc and tell us the model of the sound card,maybe we can find an updated driver for you click here

Have you checked device manager for any exclaimation marks beside sound video and game controllers ?

If so,try updating the driver or uninstall and reboot,xp should find the correct generic driver and install it for you.

  Fruit Bat /\0/\ 21:39 06 Oct 2006

Sound setup
click here

  bpboon2 22:25 06 Oct 2006

to you lads that sent me an answer thanks for trying to answer the problem. I found the prob while using your Ideas. Found NO serial Bus controler loaded. Now OK. Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?