rangemax?

  biker24 16:48 24 May 2007
Locked

I purchased a net gear range max adsl router, Easy to set up and works really well on my computer which I have left hard wired, But disappointed with the strength of the signal on my wifes laptop, Even using it in the same room as the router it says signal strength low, Any ideas to increase the range would be helpful.

  setecio 23:00 24 May 2007

Which model - I use the DG834PN and it has great range, however I had woefully aweful range until I disabled IP6 in the wireless connection properties on my vista laptop - if the laptop is vista try doing the same.

If that doesn't work it could be interference - try using a different channel : 1, 6 or 11 are best to try first.

  Ashrich 23:03 24 May 2007

Can we have some info on the laptop , how does it connect wirelessly , built in , pcmcia card , usb stick , and are you using the supplied software with the wireless adapter or Windows to manage it ? What type of encryption are you using and how old is the laptop and what OS is it running ? ( sorry , lots of questions !! )

Ashley

  Strawballs 09:27 25 May 2007

Where is the router situated? if it is near a wireless phone base or TV etc you could be getting interference with the signal and moving it could help a lot.

  biker24 13:33 25 May 2007

The model is also a DG834PN, And I am using the USB stick witch came with it in the box, I am using the supplied software, And it is on channel 11 at the moment, And WPA2, It says in the instructions that the blue light on the stick should be continuous when connected, But mine flashes,I am using XP, If thats any help ?

  Ashrich 00:41 26 May 2007

Try letting Windows manage the connection , go into Control Panel/Network Connections , right click on your wireless adapter and select properties , under the connection tab , tick the box that says " Allow Windows to manage this connection " , Ok your way back to the desktop and double click on the single computer screen on the desktop , scan for wireless networks , find yours , if connected , disconnect then reconnect , and see if it makes any difference .

Ashley

  biker24 14:30 01 Jun 2007

Thanks for the help guys, I went into the router settings, And reset the default from G&B, To AUTO 108 mbps, And now the wireless reception says excellent, The channel number was on 11, Now its on number 6.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?