random connection

  loser7 10:21 20 Dec 2009
Locked

Hello all
I have been using a wireless internet connection at home for some time now.
I use a belkin g wireless router with wpk2 security key enabled.
My problem is when my laptop boots up it seems to be hit or miss as to whether it will connect to the router. When it does not connect automatically, and i can not get it to connect through 'available network connections' i sometimes just restart the laptop and more often than not it will connect successfully the second time round. As this problem can be time consuming and somewhat annoying i am hoping with a little help i will be able to sort it out and connect first time everytime.
Thanks for any advise.

  ambra4 14:05 20 Dec 2009

You need to check the wireless card is set up correct

Right click on the Wireless Area Connection Display Icon on the task bar

Click Status – General - Properties

At the top of display the type of Wireless card will be displayed

Click Configure - Click-Advanced Tab

Click - Power Management Tab

Un-tick if selected "Allow Computer to turn this device off to save power”

Click Start - Setting – Double click Network Connection – Right click “Wireless Network

Connection” - Click “View Available Wireless Network”

Click “Change Advance Setting” in the right hand menu

Click “Wireless Network Tab” Tick “Use Windows to configure my wireless network setting”

Select your wireless SSID name in the “Preferred Network Box” – Click “Properties”

Click “Association Tab” – Tick “Connect even if this network is not broadcasting”

Click “Connection Tab” – Tick “Connect when this network is within range”

The laptop will now connect automatically to the wireless system when you power up or restart

the computer

  loser7 19:14 20 Dec 2009

Thanks for reply ambra4, these setting are already in place except for - “Use Windows to configure my wireless network setting" which i can not seem to find.
I forgot to mention i'm on Vista if that makes any difference or maybe i just can not see what is right in front of me?

  ambra4 14:34 21 Dec 2009

“Use Windows to configure my wireless network setting" which i cannot seem to find”

Ok do not make it a problem as not sure if available in Vista

I would suggest you disable IPv6 on the wireless and Lan card

Do the following: -

Right click on the “Local or Wireless Network Connection” associated with your network

adapters

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

Windows Vista & Windows 7 contains both the familiar IPv4 stack and the new IPv6

stack.

You do not need IPv6 at present disabling IPv6 in Vista & Windows 7 will help to

speed up the connection on your broadband service

You need to un-tick the following items

“Internet Protocol Version 6 (TCP/IPv6)”

“Link-Layer Topology Discovery Mapper I/O Driver”

“Link-Layer Topology Discovery Responder”

Click OK after un-ticking the above

  loser7 22:21 21 Dec 2009

Ok thanks again ambra4. i have disabled IPv6 as you said. I will let you know how it goes.

  loser7 13:33 04 Jan 2010

Still not sorted but maybe i am just being impatient. The majority of the time when connection is successful it connects by the time the system has booted. If this does not work first time, instead of rebooting i can refresh network connection and keep trying to connect, usually will connect within approx. five minutes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?