RAM Upgrade Not Working

  Robboshef 21:05 20 Aug 2007

Hello. I have a Dell Dimension 4300 with a 256mb slot in use and 1 free. I bought another 256mb to put in the other slot and it made the computer beeb a few times and the diagnostic ABCD lights on the back were amber-amber-green-green refering to (i think) a memory problem. The computer turned on but the screen would not (just went to standby mode), so im not sure whats wrong.

The piece already working in slot 1 is HYS64V32220GU-7.5-C2 and i put in a kingston piece with serial number KSE1840/256.

From the data sheet of the 1st piece i found on the net and from the specs for the kingston piece they should work together but are not.


  harps1h 21:08 20 Aug 2007

i would check with dell about compatibility before installing hardware as they can be very legacy orientated

  harps1h 21:11 20 Aug 2007

alternatively go to click here and use their scanning tool to check for compatible memory

  Robboshef 21:19 20 Aug 2007

I did check before i bought it. SDRAM, pc133, 168 pin dimm, 256mb, non-ecc, unbuffered. Should wourk but doesnt!

  skidzy 21:24 20 Aug 2007

As said,sounds like non-compatible ram.
Sound advice from harps1h,use Crucial...they guarantee there ram works or money back.

Have you tried the new module on its own,or swap dimms.

  Technotiger 21:34 20 Aug 2007

Hmm, can't tell from those numbers, but this is the type of memory you should have ...

click here

  Robboshef 10:56 21 Aug 2007

But i thought Kingston were a reputable brand. Surely it would be compatable and its a case of faulty ram - Is there a shop i can take it to that have equipment or a dummy pc that will test whether the ram is faulty?

Also, is there anything i have to do in, for example, the bios to update the memory? - I always thought it was like plug and play sorta thing!


  umbongo(uk) 12:01 21 Aug 2007

proccesss of elimination

1,.try the one new kingston stick in the slot were the older stick was now try boot
does it work ?
repeat with older stick to to confirm both boot up system and screen comes on in single configuration

2,if so place the newer king stick in the slot were the original was seated then try the older one in the second slot
does this work ?
or does the same error ocur ,,blank monitor

also you could try both again after youve tried the above and this time clear the bio,s via the onboard jumper then try a reboot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?