RAM upgrade not seeing full memory

  nhojnhoj35 09:54 11 Sep 2008
Locked

I have an Acer PC which only had 512mb RAM in it so I ran a check thru the Crucial website and bought a 1GB upgrade.

I put it in but the pc is only seeing it as 768mb giving a total of 1.2GB

I tried moving the RAM into different slots (it has 4 slots and can take up to 4GB according to Crucial) but its not made any difference.

Also, I`ve started to get occasional blue screen errors causing shutdown. I googled this and bad RAM seems likely to be the culprit.

Could someone point me in a general direction please. I don`t have the PC spec to hand but I will get more details if it helps.
Thx

  Technotiger 09:57 11 Sep 2008

Have you tried the 1Gb on its own to check if it is showing 1Gb?

  Halmer 10:01 11 Sep 2008

they will help you.

  nhojnhoj35 11:32 11 Sep 2008

thx, yes it shows 768mb on its own.

  Technotiger 12:08 11 Sep 2008

I would ask for an exchange from Crucial. The same thing happened to me once with a brand new 1Gb stick.

  baldydave 13:07 11 Sep 2008

Have you got onboard graphics enabled as this might be using the extra ram, unless you have specified the max to be used in the bios.Onboard graphics will grab more ram if extra is fitted unless you tweak the bios settings

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?