RAM registers in SAFE mode

  moodboom 09:00 18 Sep 2007
Locked

After using crucial's website to determine the RAM to use in a computer I purchased 2 0.5GB chips.

If both of them are inserted then I get no further than the windows xp splash screen. The computer then halts with a black screen.

If I just put one of the RAM chips in it boots no problem (with either of them) and it boots in safe mode and registers the full gig in My Computer.

Each new RAM chip also boots fine with any combination of the old RAM chips. It seems to be the actual RAM total that's an issue but why does it work in safe mode but not normal mode.

Cheers

did you buy it from crucial?
if so give them a ring.

If matched up using the crucial scan but purchased elsewhere,this is often caused by incorrect ram.

There are so many weird effects by incorrect ram,often so subtle that until you come to do a particular task,they wont rear their head.

The likely reason its ok in safe mode,is only basic drivers etc are loaded,so not getting the conflict.

  moodboom 12:45 18 Sep 2007

Yes I bought it from Crucial. Would hope the RAM not incorrect therefore. I do take your point about a driver conflict though still seems to be add that only both chips cause the problem not one or the other.

Will contact Crucial and post what they say.

Ta

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?