RAM or motherboard?

  jg1990 21:43 19 May 2005
Locked

Hello everyone!

I'm currently in the process of cleaning up and upgrading one of my teachers PC.

I have cleaned it up software wise - AVG ect- and now have some more ram to add in.

The machine is currently running XP with 128Mb of pc133 ram, so I suggested buying another 256mb module and run the two together.

Now here is the problem: I cannot get the machine to see the ram. In the bios its not there and nor in system properties. If I run Everest it shows that the module is in slot 1, but not shown as system memory.

So, how do I correct this, with getting me in the least amount of trouble with my teacher?!?

Many Many Thanks, James

  jg1990 09:28 20 May 2005

Can anyone help?

  Arthur Scrimshaw 09:53 20 May 2005

Have you tried the new module in slot 1? Remove the existing module and replace it with the new. Don't put the old one in slot 2. See if the machine will boot. If it doesn't it means the ram module is faulty ( not uncommon)

  gudgulf 09:55 20 May 2005

Check that the ram stick is fully pressed home.You could also try removing the 128MB stick and putting the new one in the pc by itself.

What motherboard is in the pc....there is a possibility that the new ram is not compatible with it.Other than that you may have a faulty stick of ram.

  Stuartli 10:05 20 May 2005

Is the new RAM the correct type and have you checked it in another machine? It could be faulty which is not unusual.

Have you also tried the new stick on its own in the system?

You could also try cleaning the RAM socket with an ink eraser until it is bright again.

  jg1990 13:28 20 May 2005

I'm pretty sure the ram works, it is recognised by Everest. I've managed to borrow another stick of pc133 ram from my schools IT Dept. so I will try to this module in the machine earlier next week.

Thanks for all your help, I will keep you updated.

Regards, James

  jg1990 18:59 08 Jun 2005

I've just got home from sorting it out and the ram I borrowed does indeed work in the machine, yet this new module does not. I've tested the new module in another machine and it works fine.

Any ideas?

Many Thanks, James

  961 19:02 08 Jun 2005

Where did you buy it?

  jg1990 22:02 10 Jun 2005

I bought it from Ebuyer, the module itself is made by Kingston.

  jg1990 22:02 10 Jun 2005

I bought it from Ebuyer, the module itself is made by Kingston.

  DieSse 22:45 10 Jun 2005

It maybe the wrong type of module - there are "high-density" and "low-density" modules - sometimes called single and double sided. Possibly you have the wrong type. Usually they show up as half the correct capacity - sometimes they just don't work.

Older motherboards - notably Intel BX/LX and similar boards are like this. Try exchanging it for a "low-density" module.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?