Railroad Tycoon 3

  Wolfshead 14:44 18 Sep 2005
Locked

I can't get this game to run. This is a 2 disk game the install disk seems to work OK but when I insert the play disk and try tpo start the game I get an error message saying "Wrong disk inserted". I am running windows XP home on an AMD sempron 2800+ with 512MB RAM an Nvidia Geforce 5500 with 128MB RAM and on board sound. Ive also got the latest version of Direct X.

  chub_tor 16:01 18 Sep 2005

I looked at their support website click here and it seems that there are a number of patches for it. Couldn't see if it has been designed for WinXP though - the press release was in 2003. Have you tried running it in compatability mode for Win 98?

  Wolfshead 20:27 18 Sep 2005

I checked the box and it says that Railroad Tycoon 3 should run under Windows XP and I've also installed the patches but none of them seem to make any difference. I also e-mailed there suport desk and after shutting everything down in the msconfig start up menu as they suggested and attempting to run after a reboot this still didn't work. There last piece of advice was "Take it back to the shop". I was wondering if anyone was aware of any compatability issues with other software or hardware that could be causing the problem.

  citadel 21:02 18 Sep 2005

sometimes if you uninstall then reinstall it works. after uninstall delete any left over game folders and reg entries that may have been left behind by the game uninstaller. I asume you have tried both discs to try and start the game.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?