RAID drive letter assignment problem

  AdeJ 18:23 13 Oct 2003
Locked

I thought I was being logical - obviously not. Needing more storage space I added a pair of SATA drives to my system using the onboard RAID (ASUS A7N8X deluxe ver 2) and used the opportunity to do a virgin XP Home installation across them (striped) leaving my two old IDE drives in for backup purposes.

On the first attempt the new RAID boot came out as drive F: - I wanted it/them as C. There is nothing in the bios to allocate any priority or alter anything to do with SATA as the Asus website says SATA has priority over IDE.

When I disconnected the IDE drives, wiped everything and started again, success - the SATA RAID comes out as C:

However as soon as I connect them back in again, the SATA drive goes back to being F: and XP has a dicky fit.

Am I missing something blindingly obvious here or do I have to have the IDE drives disconnected in bios for the SATA raid to stay as c:\ ?

Many thanks in advance...

  y_not 19:53 13 Oct 2003

Thank you for answering a longstanding question for me!

Since fitting a RAID board my boot disc has been "G" drive ...... I always assumed I'd just done something wrong during the install (win2k). Only now (a year later) do I realise that its something to do with the RAID.

I'll keep watching - and hopefully learning

Good luck with this thread

Tony

  froggg 20:26 13 Oct 2003

look in the bios,my asus p4p800 has to have sata settings enabled to work.
if all else fails you can rename drives in 'administrative tools'-careful!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone