radio problem!!!

  SAH 22:28 08 Jan 2003
Locked
  SAH 22:28 08 Jan 2003

Can anyone tell me why it is that whenever I try to listen to a radio station on Windows Media the sound keeps going on & off, it's really annoying me!!

  Sir Radfordin™ 22:51 08 Jan 2003

At a guess it could be something to do with your Internet connection. Dial up isn't really good enough for listening to most stations.

What kind of connection do you have? And what stations are you trying to listen to?

Radio 1 (click here) often has blips in its service online.

  northamuk 22:57 08 Jan 2003

Might also be that your buffering is set to too short a period. That's what I found, anyway. Increase the buffering to 30 or 45 seconds, it will slow access to the station but might cure the 'blips'.

  SAH 23:02 08 Jan 2003

Sorry Sir Radfordin I forgot to mention that I've got a broadband connection, I was actually trying to listen to Virgin.
Thanks Northamuk, but how do I increase the buffering?

  northamuk 23:08 08 Jan 2003

Is it WMP?

  northamuk 23:10 08 Jan 2003

If it is - Tools>Options>Performance (in the WMP window)

  SAH 23:23 08 Jan 2003

Yeah it is Windows MediaPlayer. I've just tried what you suggested northamuk, but it's no better I'm afraid.

  northamuk 23:31 08 Jan 2003

Sorry 'bout that, try 60 seconds?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?