Radeon X1300 update mistake

  Deucalion 13:14 14 Feb 2007
Locked

Hi, I have a Radeon X1300 graphics card installed on my computer. Everything was fine untill I installed an update for it from the microsoft website. Now everything is very large, and somethings are quite fuzzy. I can't find the update to uninstall it and don't even know if it would be possible to even if I could. Help?

  Totally-braindead 13:21 14 Feb 2007

I don't know which update you have, perhaps it was the new ATI drivers.
Have you tried just checking the resolution and the icon size and the refresh rate and that sort of thing?

  Deucalion 13:29 14 Feb 2007

Hi, Yes I've tried changing the resolution etc, but nothing seems to work. Even tried a system restore to an earlier point, but all that did was make my computer go funny.

  Totally-braindead 13:41 14 Feb 2007

Have you looked in control panel, system, device manager and looked for any exclamation marks?

  bennyhillslovechild 14:03 14 Feb 2007

Deucalion - I had the same trouble with a Radeon card and a windows update driver. System restore worked for me, but as long as you still have the installion CD, I would go to Add/Remove programs and uninstall all the ati drivers, including control panel, hydravison, cataslyst etc etc, and then reboot the machine. You can then put in the installation CD and revert back to the original drivers.

  BRYNIT 21:06 14 Feb 2007

If it has over written the drivers you could try control panel/display/settings/advanced/adaptor/properties/drivers/roll back drivers

  Deucalion 12:06 15 Feb 2007

Thanks for all your suggestions guys, but still no luck with restoring to my former settings. Just tried rolling back the drivers, but nothings changed.
I have a Compaq computer, and did not get any installation CD's with it. This is the Patch/Driver?
I installed from microsoft:
ATI technologies Inc.Video-Radeon X1300 Series Secondary,
ATI technologies Inc.Video-Radeon X1300 Series

  keef66 14:30 15 Feb 2007

look in control panel, add/remove programs, and tick the box to show updates. Can you see it there? If so, you just highlight it and click on Remove.

  Deucalion 13:55 18 Feb 2007

Hi Keef66,
That was the first place I looked, but no updates for ATI are listed there.

  keef66 10:24 19 Feb 2007

It might not say ATI, it might just be a windows kbxxxx update. Search the windows update site to see if there is anything referring to X1300, note the kb number, then see if it's in Add/Remove (remember to tick the 'show updates' box

  Deucalion 12:00 19 Feb 2007

Checked the windows update site and there is no kb number for the ATI updates. All it says it what I've mentioned above. I've always had the "show updates" box ticked in Add/Remove, but as I've said, there is no mention of the ATI updates in there. Looked in the ATI folder in windows as well and still can't find the damn things!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?