Radeon 9700 Pro Crashing Computer??

  BlitZace 10:38 14 May 2003
Locked

My colleague at work built a new system for a friend of mine and has been having major problems from the get-go! I think before I go into the exact details of the problem, I should give a detailed analysis of the specifications of the machine.

AMD Athlon XP 2800+
ASUS A7N8X Deluxe Motherboard
1GB TwinMOS PC2700 RAM (2x512)
Maxtor 120 GB Hard-Drive
Powercolor Radeon 9700 Pro Graphics Card
300W Power Supply
Windows XP Home with Service Pack 1

DirectX 9
Catalyst 3.2 GFX Drivers
Upto-date BIOS for Motherboard
AGP set to 4x in BIOS
AGP Aperture is set to 64 MB

The machine was built and ready last weekend and was tested for several hours running Windows with no problems at all. On Monday the machine was setup at my friends house and seemed to be working fine. I decided to test out a game while my colleague was there, and installed Unreal Tournament 2003. The game installed fine and we booted it up. The game got to the NVidia screen and then without warning the machine suddenly switched itself off. Thinking this was definitely not normal, we tried it again only with exactly the same results.

We installed Battlefield 1942 and the same thing happened. Only this time during the game itself. Neither of these games would work for any longer than 1 or 2 minutes before the machine turned itself off. I had the idea of using a System Diagnostic Tool and downloaded SANDRA. We used the Create A Report function which gives you an in-depth report of your entire system specs. It got to the PCI/AGP Port and the machine shut down. This happened on several occasions before we gave up.

We noticed the system seemed quite hot at the back and checked the CPU Temperature and the fan speed, but this was all okay. After 3 hours we decided to call it a day.

Yesterday we scanned forums on the net about what the problem might be. We found some useful information on 3DGuru Forums as well as the Via Arena Forums. Many people seemed to have conflicts with the M/B and Radeon 9700 Pro. Going back to the machine after work we tried several possible problems listed on the forums. We updated the M/B BIOS to the latest drivers. Updated to DirectX 9. Updated the GFX Drivers to Catalyst 3.2. Set the AGP speed to 4x. Changed the AGP Aperture size to 64 MB. It seemed to make a slight bit of difference as the games seemed to run a bit longer, but again the machine shut down. Of course this wasn't any use; not being able to play a game for longer than 5 minutes!

We took the side off the case and managed to get UT2003 running for 20 mins before the system shut down. My colleague thought that there might be a problem with the cooling of the machine and the airflow, and thought a new case with a chassis fan might solve the problem. A brand new case with a 300W PSU was used, and again the machine shut down whilst running UT2003 after 20-30 mins.

Both myself and my work colleague have tried everything we can think of to rectify the problem but with no avail. Any suggestions at all would be much appreciated and welcome, as we are at a loss to solving this problem. JT

  Muzziad 11:42 14 May 2003

I built a similar system to yourself in March and had similar problems, it'd boot me out of games after a minute or two, namely BF 1942 and Deus Ex.
The build: A7N8X Deluxe, 1gb RAM, Radeon 9700 Pro, Win XP (SP1) etc etc

It turned out the problem was down to the RAM, the A7N8X is very fussy and prefers Corsair. (Scan confirmed this when i called them asking to exchange the memory, "you should have been advised to buy Corsair with this at time of original purchase as it's a known problem). I changed the original RAM i had to two sticks of Corsair Platinum and everything worked fine.

This may not be the cause in your case as i see you have twinned RAM sticks, but as your problem is exactly the same as mine maybe it is. Try swapping RAM if you know anyone who has some you could borrow to test.

Also, try click here They have a forum under the Asus section specifically for the A7N8X and is an excellent source of help and information.

  AndySD 11:42 14 May 2003

In the bios set the AGP Appeture to 256 and enable fast write...but I suspect its more than likely a 300 watt power suply is just too small.

  BlitZace 13:16 14 May 2003

Thanks for the suggestions guys. I've talked to my friend and he's gonna have a look into them. I was wondering also about the Revision of Graphics Card, and whether this would cause conflicts with the motherboard? I read a post about it somewhere on this forum, mentioning the Rev. 1.1 of the card had compatibility problems with some M/B's and that the newest Radeon 9700 Pro card was Rev. 1.3 and works alot better. JT

  kane_2002k 04:02 15 May 2003

get a at least 360 watt from a good brand supplier - cheiftec, emermax, antec, etc. Try not to get a really cheap one as it's not worth it - also don't use directX 9, for numerous reasons. Look at power supply before something else in my view

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?