R4 for DS problems

  ifairhurst 10:19 11 Dec 2008

I've just bought a DS for my daughters chrismas present and got a R4 to go with it.
I've followed the instructions with the R4 and transferred the software to the SD card which seems ok but when I have tried to put games on it doesn't seem to work.
I've got the games from a freinds disc and dragged them onto the SD card. I've also tried creating a file on the SD called 'Games' as instructed on a youtube vid. but still not having it.
Am I doing something basically wrong.
I'd really like to have it all up and running for christmas
thanks for any help

  Brenkk 16:01 11 Dec 2008

Have you installed the software to run your R4 from the R4 website? If you have try changing the games folder to GAMES

  PoppABear 16:12 11 Dec 2008

Download latest kernel R4 v1.18 and then drag to the R4.
click here
Have you got the moonshell 1.71 for R4?
click here
If not d/l it.
Then it should be a case of dragging the roms to the GAMES folder.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?