QuickTime and Windows Media Player

  swapper 17:45 15 Dec 2003
Locked

For months I have been very happy with WinMedPlayer 9.0. but since I have installed Quicktime 6.4 (because of my new digi. camera playing .movie files), Windows Media Player will not open .mpeg files while on line as it used to do.
What can I do to get things back to normal please?
TIA

  Diodorus Siculus 17:46 15 Dec 2003

Try a reinstall of WMP.

  dfghjkl 19:32 15 Dec 2003

has quick time taken over the default setting for showing certain file types?so not letting others play them.tools in quick time or wmp might shed some light on your settings,i had a similar problem with real player

  britto 20:12 15 Dec 2003

try the following,open quicktime player select edit then preferences/quicktime preferences,the settings box opens start from browser plugin and deselect all,click mime settings at the bottom and deselect all (quicktime movie will stay checked)click ok then scroll down to file type associations and deselect all.

  swapper 20:26 15 Dec 2003

Thanks everyone for the help.
Britto, you were spot on, it has sorted the problem, I'm much obliged.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?