Quicktime error # 2095

  evo8 19:48 09 Jan 2007
Locked

Help!
My digital photo software (Olympus Camedia Master 4.1) won’t run because it can’t find Quicktime. I get an error message (# 2095) saying Quicktime must be installed to open the program. This is a recent problem : it worked fine before. I’ve tried uninstalling and reinstalling Quicktime 5.0 from both disc and the Apple website but I get the same error message when I try to run it. Any suggestions? Thanks.

  skidzy 21:46 09 Jan 2007

Try the standalone version click here but first uninstall your current verion from add and remove programs,then run ccleaner (its free) click here then reboot the pc and install the standalone version

  evo8 20:30 11 Jan 2007

skidzy,
Problem solved thanks to your excellent advice!
Very grateful.
Thanks.

  skidzy 20:34 11 Jan 2007

Glad to be of help evo.

Please remember to tick resolved,as this may help someone in the future.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?