Quicktime crashing.

  pinnicat 16:37 14 Apr 2009
Locked

(Vista on Compaq Pressario)

I treated myself to a new digi-cam recently and have had no problems uploading and viewing stills.
Vdeo clips though, will not run...Not in Windows Media or in Quicktime...Both just post
"Can't open ...
...Or Qt has stopped running and needs to close"

I have removed QT and then re-installed it...all to no avail.
The Camera is a KODAK EASYSHARE Z8612 IS

  kindly 17:45 14 Apr 2009

It is possible you dont have the "Codecs" for running the particular videos on the computer. Do a search around the forums for codecs. You can then download them and try again.
It has happened with me on similar things.

  pinnicat 21:29 14 Apr 2009

I downloaded the latest flashplayer and imported all my video files. They all played perfect.
So...I took some more film and uploaded that...it crashed again.
there is obviously adequate siftware to run this stuff..But I can't keep uninstalling and reloading everytime I want to watch a video.
What's going on guys?

  kindly 07:24 15 Apr 2009

Its not "Flashplayer" you need, but the codecs. These are small programs that help run different videos. All videos are not the same. I guess you need the extra codecs.

  pinnicat 18:35 15 Apr 2009

I have downloaded a codec pack for QT and shall see what that does.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?