Quicktime ?

  paul 17 23:20 21 Nov 2006
Locked

everytime i go to a site with a video on all i usually seem to get is the quicktime Q with a big question mark in it, i've uninstalled and reinstalled wondering if it was the program but to no avail, is it just i havent got a setting somewhere not right? thanks in advance! paul.

  ?bob? 07:49 22 Nov 2006

Have u ever tried installing windows media player?

This is proberly the first step. If that doesn't work then u may have a computer virus or something.

  brundle 07:55 22 Nov 2006

Quicktime will be loaded to play .mov files, which WMP can't play natively.
I realise you have tried un/reinstalling but no harm trying again with the latest release or trying Quicktime ALternative; click here

  wee eddie 11:56 22 Nov 2006

You need to change your File Associations.

If you don't know how, just post a reply and one of us will fill in the details.

  paul 17 22:08 22 Nov 2006

all sorted just uninstalled quicktime and went for the alternative posted by brundle works eveytime! many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?