Quick Time wants to auto start

  Jackcoms 06:38 17 Mar 2007

At least once a day Windows Defender tells me it has detected changes.

The change it detects is Quick Time wanting to set itself up with an auto start.

I don't want Quick Time to auto start, so I Deny the change in Windows Defender.

Is there a way that I can permanently prevent Quick Time from trying to auto start?

At the moment Quick Time is set up to automatically check for updates. If I disabled that feature might it solve my problem??

  moorie- 06:53 17 Mar 2007

hi have you tried the quicktime interface in control panel and uncheck update box

  moorie- 06:54 17 Mar 2007

sorry jackoms just read your missed last line
i would think that should work

  Jackcoms 16:15 17 Mar 2007

Thanks for your reply.

I've disabled the auto update option and will wait to see what happens over the next day or so.

  Jackcoms 20:55 17 Mar 2007

I'm re-opening this thread.

Problem not solved - Quick Time just asked for auto start again. Any other ideas?

  Diodorus Siculus 21:00 17 Mar 2007

Do you need QuickTime itself? If not, you can remove it and install QuickTimeAlternative: click here

  smoking44 21:06 17 Mar 2007

What you need is a start up mananger

try this click here

  pac73 21:11 17 Mar 2007

Try something like Winpatrol 10.5,its free.It monitors your start up,and your cookies,plus other things.Its well worth a look.

  moorie- 22:07 17 Mar 2007

just a thought maybe relevant maybe not.
apple has issued some patches over the last few months,one of which affected the update extension
click here

  moorie- 22:18 17 Mar 2007

see also
click here

  Jackcoms 20:06 19 Mar 2007

Thanks for all your suggestions.

I'll investigate all of them!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?