Quick Launch Icons Re-ordering.....

  Jester2K 09:43 19 Jan 2004
Locked

Windows XP Home

For the last year or so I've had all the icons in the Quick Launch area (bottom left) arranged in an order so i can pretty much launch an application without looking to hard (or looking at the Quick Launch bar either)

Last week i installed Avant Browser (Nice) and removed the shortcut to IE and replaced it with the Avant shortcut.

Now every time i reboot the icons change order. I've moved them around with and then Locked the task-bar but to no effect. I don't seem to be able to make them remember in which order they go!

Trivial i know but can anyone help?

  Chegs ® 09:48 19 Jan 2004

Have a look in Avants options,I have it installed and everytime I launch it it asks me if I wish to make it Default browser.I have the option(box to tick) to not ask,but it always does.It also(on closing)bungs itself repeatedly into my systray,so I was just about to go and have a poke in its cfg's. :-)

  hugh-265156 10:23 19 Jan 2004

dont know if this helps click here

  spikeychris 10:35 19 Jan 2004

Mine stay put but still cant figure out how to use Outlook 2K3 with it.

  Jester2K 10:51 19 Jan 2004

From huggyg71's post....

"Use Regedit (or your favorite reg program) to go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer and change NoSaveSettings to 00 00 00 00. Restart your computer, put the icons in the order that you want them to be in, then restart again. This time the icons should remain in the order you placed them."

Worked a treat - cheers huggyg71.

  wildrover 10:57 19 Jan 2004

I had a similar problem (but not using Avant). When I put the icons in order in the quick launch folder, rather than moving them about on the quick launch toolbar, they stayed in place (have done so to date at least!)

  Big Elf 11:02 19 Jan 2004

.

  Jester2K 11:10 19 Jan 2004

wildrover - do you mean you cannot move them about. Try right clicking the extreme left or right of the bar until you see a menu with the option to Lock the TaskBar. Untick and see if that works...

  wildrover 12:03 19 Jan 2004

Jester, no. I had a similar problem but fixed it by putting the icons in the order I wanted in the quick launch folder (via 'my computer', etc.) then closing all folders down and restarting.

I suspected that you had tried that, and it didn't work - "I've moved them around with and then Locked the task-bar but to no effect" I guessed there was a missing word? explorer? Maybe not? -

Anyway, moving the shortcuts about in the quick launch area of the taskbar didn't keep them in place for me, they danced around at every reboot. Changing their positions in the quick launch folder has put them in their places! They haven’t moved since. Thought it might also work for others.
Cheers,

  Jester2K 12:05 19 Jan 2004

"I suspected that you had tried that, and it didn't work - "I've moved them around with and then Locked the task-bar but to no effect" I guessed there was a missing word? explorer? Maybe not? - "

Ah no i'm afraid. I just moved them on the Taskbar. Thats my creative editing for you - only remove half the words you mean to remove....


Nice tip though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?