QUARK EXPRESS AND XP

  Tony 20:41 07 Jan 2003
Locked
  Tony 20:41 07 Jan 2003

Does anyone know why QuarkExpress5.0 will not run on WinXP but is fine on W98?

  SparkyMarky 13:13 16 Feb 2003

That's weird... it works fine on my XP set-up. What error message are you getting, and which version of Quark is it?

Mx

  Tony 20:59 16 Feb 2003

I installed Quark Express 5.0

The message is "This systems regional settings are incompatible with this version of Quark Express"

I tried changing the XP regional settings to U.S. but no help

  AndySD 21:06 16 Feb 2003

The best way to do this is to set up a new User and set the Regonal settings and the keygoard to US then install Quark just for that user.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros