Quake 4 multiplayer can't get any servers

  mrwoowoo 20:54 01 Sep 2008
Locked

Been playing Quake 4 online for a few months and now it won't find any servers when it scans for them.
Turned off router firewall and made sure Vista firewall was off just in case.
Did a system restore but it still comes back with no servers.
Other than reinstalling Quake,any ideas what it could be.

  MAT ALAN 20:58 01 Sep 2008

click here

might help...

  mrwoowoo 01:24 02 Sep 2008

Thanks.
Tried to connect manually to the ip addresses in the link,but still nothing.
Still showing no servers.I reinstalled it ,but no luck.
I created my own server which worked fine.
I wonder if my ISP(AOL) have blocked my online gaming for some reason?
Don't think it's a Vista issue as i've played it in compatability mode since i installed about a month ago with no probs.

  mrwoowoo 16:52 02 Sep 2008

After 4 days the servers have reappeared again!
Fingers crossed they stay that way as it's nothing i've done.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?