Q-TEC ide card won't work

  stlucia 09:40 03 Feb 2003

A couple of weeks ago I bought a Q-TEC 330D UDMA 133 IDE PCI card to give myself an extra IDE outlet because someone said (and I'm not knocking the advice) that my DVD burner and large HDD will work more efficiently if they're both set up as Masters working without Slaves. But I can't get it to work properly.

Firstly, it shows up as a RAID card on my PC -- I don't want a RAID card, just another IDE outlet. I accessed the RAID setup to try and deactivate that feature, but there seems to be no such option.

At first it seemed to work okay as another IDE outlet, but after a couple of days the PC stopped booting up first time -- it hangs either on one of the black and white screens, or on the Windows (98SE) intro screen. I now always have to power off once or twice before it will boot properly.

When it boots, my PC sometimes recognises the card and gives me access to the 80Mb HDD which I put on it, but other times I can only see my C:\ drive and not the other devices which are connected directly to the IDE outlets on the mobo.

I looked in Control Panel/System and saw a yellow warning against the card, so tried to install the proper driver for it. But Windows reports no driver available on the CD which came with the card, even though I browsed to try and find the right folder and file.

I've taken the card out now, and my machine runs fine again with my devices set up as master and slave on the secondary mobo IDE outlet.

I've almost decided to take the card back to the shop because of (a) it says nothing on the box or in the spec about it being a RAID card and (b) the missing driver files. But, before I do so, does anyone have any advice and/or views please?

  MalcSP 10:50 03 Feb 2003

A good practice when installing hardware that can reconfigure your PC is to enter deice manager in safe mode and see what it tells you that you have. People are often surprised that they have many more devices showing than they knew about. Ignore monitors, mice and keyboards. Remove all devices where there are multiples and Refresh. This can clear up many potential problems. It is possible that your new HDD may be a problem. What happens, I think, is that the OS finds redundant hardware and tries to connect to it thus hanging up the system.

  stlucia 13:26 03 Feb 2003

Thanks, MalcSP. The HDD wasn't a new one; I was just moving it from its slave position on the secondary IDE socket to a master position on the new IDE extension card.

Anyway, my main gripe was that there was nothing on the IDE card or its box to say that it was a RAID card as well, and the problem seemed to stem from the fact that there was no way to disable the RAID function and use the card simply as an extra IDE.

I'm afraid I didn't wait to see what ideas the forum contributors would come up with -- the good guys at Micro Anvika have just solved my problem by giving me my money back! I just hope my posting will help someone else avoid the hassle.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?