Publicise becomes publisize! Help please!

  Duncanf 13:17 12 Aug 2010
Locked

Can someone please tell me how to stop words being changed automatically such as 'organise' becoming 'organize'? I am on Vista Home Premium and Word 2003. Thanks in anticipation.

  Duncanf 13:19 12 Aug 2010

Sorry...publicise becomes publicize!!!!

  northumbria61 13:31 12 Aug 2010

At the end of your Word Document do a spell check - add the word to your dictionary.

  northumbria61 13:40 12 Aug 2010

OR from your MS Word toolbar make sure LANGUAGE is set to English (United Kingdom)

  keef66 13:41 12 Aug 2010

It's set to auto-correct using an American English dictionary.

Either turn off the auto-correct function or get it to use UK English.

I'll have a dabble an see what mine's set to

  keef66 13:51 12 Aug 2010

Do a spell check and you should see the option to change to an English UK dictionary.

Also under Tools / Options / Spelling & grammar you can untick the 'check spelling as I type'

And under Tools / Auto correct options / Auto correct you can correct or delete the individual entries that cause you the most trouble

  Duncanf 13:55 12 Aug 2010

Thanks, folks! Excellent information. Changed option to English (UK) and unticked 'replace text when I type' and it seems to have sorted it. Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?