PSU won't shut off

  wesparmalee 22:07 25 May 2006
Locked

As soon as i plug the pc into the mains the psu starts straight away.I can hear the sound of the fan spinning, but nothing boots up until i push the power button in as normal.Also when i go through the process of a normal shutdown, the psu stays on after the monitor turns off etc.The only way to stop the psu is to unplug it from the mains.There is no seperate on/off switch on the psu itself either.I don't think the psu is at fault as it is brand new.Please help.

  Totally-braindead 22:14 25 May 2006

Have you just built this PC or something? I would check the connections are correct for the on/off button and the reset switch.

  VoG II 22:15 25 May 2006

Please tick this and stick to your original thread click here

  woodchip 22:19 25 May 2006

It sounds like a old AT PSU as been used. As windows shut's the PSU down, using software With a ATX system

  woodchip 22:21 25 May 2006

Sounds very much like something as been cobbled together

  Totally-braindead 23:40 25 May 2006

From my reply I think you can see why we ask people to stick to one thread. My reply was something you already got told in the other thread which I knew nothing about. Please do not start multiple threads on the same subject for this reason. Do as VoG™ has suggested, tick this one as resolved and stick to the other thread.
If its not solved and it moves way down the queie just either type "bump" to bump it up to the top again or say something like that didn't help, any more ideas or whatever.
I will now reply on the original posting.

  Totally-braindead 23:46 25 May 2006

Great I replied in the other posting because I thought you would close this one. I'll repeat what I said in the other post.
The manual they are refering to is the manual for the motherboard not the one for the power supply. I assume from what you say that you have not checked the connector for the switches are the right way around? This is the most obvious answer to your problem.
Do you know what motherboard you have? If not try this program click here , it should tell you and then, if you post back with the make and model of the motherboard, someone can help you working out which connection is wrong.

  Totally-braindead 00:14 26 May 2006

The program link didn't copy and paste it was this click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?