Pseudo Interface?

  First Bass 20:12 21 Nov 2008
Locked

I have been having problems with my second PC connected to a BT home hub via Ethernet 2 socket running slowly on the Web. The IP address on the Hub for PC2 ends in 76, and the IP address given by Zone Alarm on PC2 ends in 75. As this can't be right I ran c:\ipconfig /all and found that this PC is connected to "Tunnel adapter Teredo Tunneling Pseudo-Interface, with NetBIOS over Tcip disabled.The physical address is FF-FF-FF-FF-FF-FF-FF-FF with DHCP disabled. There is another entry for Tunnel adapter Automatic Tunneling Pseudo-Interface with a garbled IP adress and Dhcp and NetBIOS disabled. Any idea what is going on here? I had expected to see data for an Ethernet adapter. Thanks

  First Bass 21:04 21 Nov 2008

Found a useful article at click here
Wonder if I should uninstall Teredo, and will that leave me with an ethernet connection that functions properly?

  First Bass 22:02 21 Nov 2008

Thanks to TOSH's comments on SAAVAN'S earlier posting "IP problems on Home Hub", I was able to reconfigure the Hub connections(s) and (touches wood) this home LAN now works beautifully. My problems must stem from having had a PC that was without an Ethernet Card, as it used a stand alone ADSL connection for years. Now when I fitted a card and have attempted to Network this PC as a second one (as me and the mrs are both heavy PC users) the shipped PC configuration that I knew nothing about proved - until now - to be a burden. Happy ending - thanks to the existence of this forum and some ace web loggers.

  mgmcc 11:37 22 Nov 2008

The Hexadecimal IP addresses and entries for "Tunnel adapter Teredo Tunneling Pseudo-Interface" when you run IPCONFIG /ALL are probably because you have TCP/IP version 6 enabled. In the Properties of the "Local Area Connection" and/or "Wireless Network Connection" in the Network Connections folder, untick the box for TCP/IPv6. This is the next generation of IP addressing, due to availability of version 4 addresses running out, but it isn't yet in use and having it enabled can cause problems.

  First Bass 15:09 22 Nov 2008

Thanks mgmcc. I tried unticking the TCP/IP box and lost my internet link, but I had already uninstalled IP6 with the "IPv6 uninstall" command from the command prompt. I'm not sure how, but unchecking TCP/IP may have been unwise?

  mgmcc 16:45 22 Nov 2008

It is *ONLY* version 6 of TCP/IP that should be disabled.

If using XP, then "Internet Protocol (TCP/IP)" remains ticked.

If using Vista, then "Internet Protocol Version 4 (TCP/IPv4)" remains ticked.

  First Bass 18:48 22 Nov 2008

using XP - cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017