Programme will not install in XP

  larios 16:29 06 Jan 2003
Locked
  larios 16:29 06 Jan 2003

I have a translator programme that I used to use a lot in Windows ME. I upgraded to Windows XP Pro and the application worked fine. I have since bought a new computer which came with XP Home already installed. I have tried to install the translator programme onto this new computer and it just won't do it. I have tried and re-tried to no avail - it appears to install and gives the message that all is OK but the directory and folders created are virtually empty. Anyone have any ideas? I'd prefer not to upgrade to to XP Pro.

  AndySD 16:51 06 Jan 2003

Try using Add/Remove Programs in the control Panel to install it.

  AndySD 16:52 06 Jan 2003

Make sure your virus checker is off first.

  larios 17:20 06 Jan 2003

Tried it Andy - no difference. I tried the original disk AND a backup copy I did when I first got the programme and both are behaving in exactly the same manner. Unfortunately the company who produced the software no longer exists.

  AndySD 18:12 06 Jan 2003

Ok try going Add/Remove Programs and removing it. Now go to the C Drive and Delete the folder. Now click here and Download the Power Tools and make sure there are no Registry entries for the program... then try reloading it.

  larios 18:32 06 Jan 2003

Went through the procedure as suggested Andy, except that add/remove couldn't remove properly because it was not installed properly in the first place, deleted the directory, removed the registery files and tried re-installing - just the same! I have a friend overseas who also has the same problem with this programme and his new OS XP

  AndySD 18:39 06 Jan 2003

Using XP pro will not solve this I am affraid. It worked then as you loaded the program with ME then upgraded. If the program is that important then the only option I can see is to reformat and load ME then load the Program .... then upgrade to XP.

It is probably best to look for a new program.

  larios 18:47 06 Jan 2003

Yes, you're probably right - I have it running on ME on a Notebook but it's a bind using it because the notebook's quite slow and I really need the programme on my desktop. Thanks for all your help!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?