Program will not install

  Ponkin 13:58 25 Oct 2005

Re-installing programs following a clean format, I am unable to install a program which I had saved on disk.Thinking it was corrupted I downloaded a new copy only for it to also fail. I follow all the onscreen instructions but on the final click, up pops a dialogue box: General file transfer error, check target location. error No.-2
How do I overcome this problem please? Using Win ME

  splork 14:02 25 Oct 2005

Have you checked to see if the program actually created the folders it's referring to by itself? C:\Win\tempno ? What is the program you are trying to install?

  Ponkin 14:06 25 Oct 2005

Yes I have checked and the folder is there, but with a different no. I tried to type in the no. shown in the dialogue box but on trying again a different no. is shown. Also it is listed as installed in ad/remove programs.

  boysie 14:09 25 Oct 2005

The program maybe looking for a windows/temp folder to install from! and from your message I noticed your temp folder has a different name! Programs usually default to windows/temp to install from! any other folder and sometimes you get the General file transfer error..

  splork 14:11 25 Oct 2005

type this at your command prompt SET TEMP=C:\WINDOWS\TEMP

try installing again

  Ponkin 14:19 25 Oct 2005

I was abbreviating slightly and may have misled you. The actual ref is:- C:\Program Files\WinGlucofacts 1.3 (in the target box) the file error box tho' says Win\TEMP\WZSD3A1.TMP\WINGL1_3\_setup.1

  splork 14:26 25 Oct 2005

Did the temp thing not work? Go to command prompt again and type SET which ought to bring up a list of `system variables` one or more of which will refer to temporary files. TEMP or TMP, if TMP is missing then type SET TMP=C:\WINDOWS\TEMP, and try the install once more. As boysie pointed out, the install program is looking for a temporary folder to install into and expects Windows to tell it where that folder is. If an entry is already present in Add/Remove and the program isn't actually installed, try going into safe mode and installing it - you may need to type both SET commands in safe mode before doing so.

  Ponkin 14:27 25 Oct 2005

I tried the C:\WINDOWS\TEMP but just the same result.

  splork 14:38 25 Oct 2005

Do you have Winzip on your PC?

  splork 14:43 25 Oct 2005

If not, you can get it here click here (select v8.1 SR-1).
Once that is installed, right click your WinGluco1_3_EN.exe and select from the context menu "Extract to folder WinGluco1_3_EN/" or something similar. Then go into the folder it created, and run setup.exe from there. You can delete that folder after installation.

  Ponkin 15:11 25 Oct 2005

Well,Well,Well! That did it-winzipping that is, yes I had it installed, but previously, a bar showd the program de-compressing so I assumed that was being done. And the downloaded program did not show as a Zippered file. Alls well that ends well. Thanks very much for your help. PC Advisor triumphs again!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?