program update date needs Windows installer.

  jack 09:29 24 Dec 2007
Locked

In trying to install the latest version of CDBurner XP pro-
It told me Ineeded Microsoft .NET Framework 3.5
So I downloaded that
It told me that to install it I needed Windows installer 3.1

This item has been sitting in my update box for weeks not and refuses to install, not withstanding all the usual tricks of disabling AV and Anti spy and anything else that can get in its way.
Any thoughts folks

  Graham. 09:32 24 Dec 2007
  eedcam 09:35 24 Dec 2007

Is it possible you only have V 3.1 there is an update for that explained here
click here

  jack 10:54 24 Dec 2007

Thank you both Job done
I can got on with Xmas Eve Jobs
last minutes bits forgotten, wrap pressies
Make funny labels

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache