program size

  barney1234568910 19:51 13 Jun 2005
Locked

when i start a profram like internet explorer or outlook e.t.c it never starts in a full screen mode you have to enlargen it by double clicking the blue bar at the top. This really annoys me so i wondered whether there is a setting to alter, maybe in the registery?

  VoG II 19:53 13 Jun 2005

Close all IE windows except the small one.

Drag its sides to fill the screen (do not use the Maximize button or double click the blue bar).

Close using File | Close (not the X).

  QuickHare 20:04 13 Jun 2005

Another option is to find the shortcut you run a program on, right-click on it (even if on the Start Menu) and select Properties.

In the box that appears, you will find a Run option, with a drop-down list. From this, select "Maximized". When you click OK or Apply, it will save this and next time you use that shortcut for that program, it will start fully maximized, saving you the hassle.

This will work for all shortcuts for most programs.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)