program icons changed to page with 'folded' corner

  cozowl 21:30 07 Mar 2011

After running "Registry Washer" (PC Advisor 188) all my program icons are covered by a "page" with folded corner. Only my Windows Explorer icons look as they should.
I'm running Windows 7 Ultimate 32 bit

  northumbria61 23:40 07 Mar 2011

Try a "System Restore" to a date prior to using "Registry Washer"

  cozowl 06:08 08 Mar 2011

Did that, but the problem remains

  mooly 07:41 08 Mar 2011

Did the program not offer to back up the registry first... just in case! or advise you to do so manually.

This is typical of a registry cleaner breaking a Windows installation.

Try right clicking on the program, select properties, then under compatability tab tick "run this program as admin".

I saw that mentioned once, so don't know if it will work here.

And DON'T use registry cleaners ;)

  birdface 07:44 08 Mar 2011

If using I/E maybe try this.

click here

  rawprawn 07:52 08 Mar 2011

Open command prompt by right click and "Run as administrator
At the C: prompt type sfc /scannow and then hit Enter.
This will replace any corrupt or missing files.

  cozowl 08:11 08 Mar 2011

Thanks for your suggestion mooly but I've already removed the program. Thanks buteman but I mainly use firefox.
Rawprawn, could you talk me through the stages of sfc /scannow. Where do I need to click and run as administrator? Thanks for your help

  mooly 08:20 08 Mar 2011

Just to be sure :)
I meant right click the program (icon) as it appears in the "all programs list" (with you saying program icons not displaying)

rawprawns suggestion is good...

type cmd.exe into W7 run box (bottom left... click the orb).
Right click cmd.exe when it appears in the list and run as admin.

Type exactly,

sfc /scannow

and press enter.

Takes around 20 to 30 minutes or so.

  mooly 08:24 08 Mar 2011

Still not clear when I read it...

right click one of the icons that's displaying incorrectly in your "all progs list" and see if setting the privilege level to "run as admin" works.

  cozowl 08:45 08 Mar 2011

Thanks Mooly,
I ran the sfc /scannow with success but the problem still remains.
I can click on all the icons (albeit covered by the 'folded page') and they all work! It's just a question of esthetiques really on my desktop.
Running as administrator doesn't take me any further.

  chub_tor 09:19 08 Mar 2011

One suggestion here click here but they didn't post back to say if it worked or not. Set a restore point, apply the fix and if it doesn't work you can always roll back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache