Processor speed goes up and down.....

  Bolderick 08:46 05 Jun 2003
Locked

I have XP Pro installed on a PIII/500 ATX system.
It is fine until I run Kazaa and then the CPU seems to go a bit weird!
If you check the Performance via XP's built-in graph it fluctuates wildy but rhythmically up & down between 16% & 86% continuously.

This gets irritating. When Kazaa is closed it is stable speed again. I only have a 200W PSU in the tower and have a SCSI writer, 4 x HDD's (seperate units) totalling 280 Gb - and I read somewhere that a heavy drain on the PSU will cause the CPU to speed up / down like this - does anyone know about this?
I know the PSU needs uprating but I haven't bothered yet as I shall be building the P4 soon.
Any help would be good.

  -pops- 08:54 05 Jun 2003

A 200W PSU is grossly underpowered for what you are trying to operate.

Your real problem, though, lies with that thing called Kazaa that you have installed. I know this from your statement: "It is fine until I run Kazaa and then the CPU seems to go a bit weird!"

I make no comments on the wisdom of having this program but a short search amongst these pages will reveal some pretty nasty stories.

Brian

  DieSse 09:02 05 Jun 2003

"When Kazaa is closed it is stable speed again."

You have answered your own question.

  DieSse 09:04 05 Jun 2003

PS - I suspect the graph you are referring to doesn't measure processor speed - it measures resource consumption - i.e. how busy your processor is.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?