Processor Overspeed?

  Arthur Scrimshaw 09:49 07 Jun 2005
Locked

Hi there

When i started my pc this morning initially it locked up during the post. Switched it off and re-started.

This time it stopped again during the post - displayed a bios message "Warning - the processor may be overspeed" It identified the cpu as an Athlon xp1500+ (it is in fact an xp2700+)

The only way out of this screen was to enter the setup. I checked all the settings (correct)and exited without saving. Pc tried to boot but locked up giving the same message so I ran though the bios settings (without changing anything) this time saving on exit. This time it started normally.

Any ideas what is going on please??

  Aspman 10:15 07 Jun 2005

Were any other bios settings changed?

Your mobo battery might be on the way out and the board might have lost it's settings.

Unless it starts to happen every time you switch on the machine I wouldn't worry too much.

A replacement battery should be cheap enough if needed but I'm not sure where you'd get one.

  Arthur Scrimshaw 10:28 07 Jun 2005

Hi there

No I couldn't spot anything wrong - the multiplyer and FSB were spot on. It was very strange. Your comments about the battery sound very plausible, some months ago I was getting some strange speeding up of the time (sometimes gaining about 20 minutes in a day) although that seems to have gone away. The motherboard is about two and a half years old so maybe that is the prob.

Never having replaced a battery before I assume you lose the bios settings. Do you know how to go about saving and then reloading the bios after the change? I like to get prepared for the worst situation!

TIA

  Micro-Man 10:32 07 Jun 2005

I go along with Aspman and would suggest the mobo battery. Just remember though that with the Athlon processers, the xp2700+ doen not mean that the processor speed is 2.7 GHz, it's just meant to be comparable with a 2.7 GHz Pentium. THe actual clock speed depends on the processor. If available, set the bios to auto detect the processor speed.

  Aspman 10:43 07 Jun 2005

The battery is very easy to change unless it has been soldered to the mobo. There is usually just a little lever your press back with a flat screwdriver and it will pop out. The replacement just pushes in.

You would lose the settings when you did this.

Some mobo manufacturers provide tools to back up the bios to floppy but personally I find it's usually quite simple to set them up again or a pen a paper would be sufficient.

  Arthur Scrimshaw 10:46 07 Jun 2005

Thanks - the settings were (fsb) 166mhz and the multiplyer was 13 = 2158mhz which is the correct speed for the 2700.

Looks like I need to find a new battery - or I wonder if I can convince the chief accountant (wife) that now is the time for that AMD64 upgrade?? ;-)

  Arthur Scrimshaw 10:50 07 Jun 2005

the board is an ASUS A7N8X deluxe - it looks like you can chnge it easily. I'll take the number and start looking.

Thanks for your help and Micro-Man.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017