Processes and Safe Mode WinXP

  swapper 06:26 27 Aug 2004

When I start in Safe Mode, my cdrom r/w and dvd rom function o.k. as far as autorun is concerned.
but in normal mode they will not.
Both drives function o.k. in normal mode apart from the autorun.

I see that in safe mode, when I go into Window Task Manager, the processes running are reduced from about twenty to ten.
I have tried almost everything to resolve this (minor) problem (the autorun) but cannot.

By stopping the processes one at a time,that run in normal mode, do you think I would find the cause of this.

I must add that this problem was originally caused by removing/reinstalling Nero, I am certain of this because it has happened on two of our PC's.

  johnnyrocker 08:28 27 Aug 2004

i would suggest first option might be system restore to a known good working state, why was it needed to uninstall nero? you could try msconfig and see what happens, my best guess is that reinstalling nero has caused a conflict, you could also try uninstalling the drives in device manager and rebooting letting windows find them again.


  Androcles 08:38 27 Aug 2004

swapper,what cd burning program are you using? Is it by any chance Power 2 Go?

  Androcles 08:40 27 Aug 2004

Sorry,missed the bit about nero.

  swapper 08:17 28 Aug 2004

Sorry for the long delay in answering, but I have got carried away..

johnnyrocker, for the last few weeks I have been trying to sort this thing out, but I have bever tried msconfig.

I am sure that this is where my answer will lie, I unchecked virtually everthing and restarted rechecking, at the moment, I am into the Services. With everything unchecked the system works fine as does the autorun.

When I hide all Microsoft Services, leaving just just Avast, Ghost, Nvdia, True Vector Internet Monitor, and Window Update services, unchecked, the Autorun does not run.

So at the moment it seems that I have something within Microsoft Services that is stopping the Autorun, any ideas, cos it seems like a long job checking this lot :-))

Androcles....and the times I've done that :-)

  swapper 19:25 28 Aug 2004

Well, after going through msconfig I have found that "ShellHardware Detection"may have been the cause of this minor problem.

Since I uncheched it in "Services" everything seems fine.

So thanks for the help.

  swapper 19:26 28 Aug 2004

I might have even unchecked it :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?