Process runs but not program?

  Dai A Bolical 07:08 09 Jul 2005


I have just bought and istalled an HP PSC 1350 All-In-One Printer, I cannot be sure it is the cause of the problem, but it is the most likely candidate as that is the last thing I installed together with the HP software.

Anyway since the installation I have a problem with at least two of my programs (Quicken 2004 and Memory-Map OS2004) When I click the shortcut the hourglass cursor appears briefly and then dissapears, nothing else happens. On investigation I have discovered that the process starts (qw.exe and MMNav.exe)and is using a significant portion of the memory but none of the CPU, hower the application itself doesn't start.

I have tried re-installing both programs to no effect, and I attempted system restore which as usual failed to roll back to a previous state.

Any suggestions? If not I will try un-installing the HP software although I don't really want to cripple my printer by doing so.


  howard60 17:37 09 Jul 2005

once uninstalled if all ok then before reinstalling go into safe mode no connection to net and stop virus checker and firewall. Install software and with luck all will be ok.

  Dai A Bolical 20:10 09 Jul 2005

Thanks for the reply, just to clarify do you mean re-install the non responsive software under safe mode?

I tried this and the software works fine in safe mode (although memory map won't install in this state). But as soon as I go back to normal mode it is still only loading the process and not the application.

Should I try re-installing the printer software in safe mode?

If it helps I'm running WinXP Home SP2 and my Norton Internet Security 2005, virus scanner is up to date and PC scans clean.

  Raddish12 16:09 10 Jul 2005

Please help!!

I have Norton Antivirus 2004 and Norton personal Firewall 2004 but when i try to open them, the icon in my taskbar suddenly disapears. When i try to open them my Xp Pro SP2 pc loads for about a secound then stops and nothing else happens. This has been happening for a while and i dont remembering installing any new programs or hardware. I dont want to reinstall the software because the number of installs have ran out. this means i will need to buy new copies of the software. Any other advice???

  Number 7 16:30 10 Jul 2005

Have a look here, click here

There's a critical software update for some of the products listed.

It doesn't mention the apps in your post, but it does mention data loss and file corruption.

Start a new thread of your own.

  Completealias 16:33 10 Jul 2005

Raddish 12 please start your own thread on your problems and we will try to help get you sorted out

Dai A Bolical have you tried checking the HP site to see if they have an updated version of there software there, worth a try as it may have ironed out some bugs.

As you worked out there is something that is loading up in a normal startup that is causing the conflict and chances are it is the HP software if that is the last thing you've addeed, you could try running msconfig from the run prompt just type msconfig and then select the startup tab from here uncheck the entries to the HP software if there are any and then restart if this solves your problem then they are the culprit if not then its something else

  Dai A Bolical 08:44 24 Jul 2005

Well I installed the new drivers for the printer, plus new graphics drivers and sound drivers, and all the updates for my spyware and virus scanners.

At least one of those worked! Thanks for the help guys.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?