Probs. with tesco.net mail- poss. account hijack?

I am running Norton 2004, it is up to date. I have a tesco.net e-mail address which I access only through webmail (to try and keep down viruses etc). This morning I accessed Tesco.net mail and it looked diff. purple edging much clearer writing no Tesco logo, it showed all my saved mail etc. This afternoon it is back to the old Tesco Net look,but I cannot send out any e-mails. If I hit send I get
this error message:-
SMTP service is unavailable from the mail server: 421 dircache04-winn.maildmz.private.ntl.com connection refused from [127.0.0.1]
Any ideas?
Thanks

  johnnyrocker 13:01 05 May 2004

clear temp i/net files and try again.

johnny.

No, this doesn't help -should I delete offline content too?

  johnnyrocker 13:10 05 May 2004

yes, failing that if you have recently updated norton the mail settings will need to be reconfigged or try system restore if xp or me.

johnny.

  badgery 14:13 05 May 2004

In the last couple of hours I have had problems trying to send email via tesco.net, so there may be a problem. I will wait a while and see.

Thanks badgery sorry to say this but that looks more promising to me!! My problem is sending too. I contacted customer support and they said that they had updated some files but it should be working ok now- it isn't!!

  badgery 11:41 06 May 2004

Mine returned to normal yesterday evening and has been fine since, sending & receiving normally.
Hope you are the same, now.

Yes I was for a while, then it was back to purple and now touchwood it is ok- my e-mails to their support desk were bounced back as they were -"Over the quota2- ;) I wonder why!!
Thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?