Probs installing XP on new HD

  iqs 12:14 27 May 2008
Locked

Hello,

I have just installed a new HD,and am experiencing a problem when installing XP.

I have formatted the drive,and started to install procedure.
When XP starts Installing Windows,it states that the install time is 34 mins,but the green installing devices bar is not moving,and the time is remaining the same.I have tried this twice so far.

Any ideas please.

  chub_tor 12:30 27 May 2008

Have you left it running for the 34 minutes and it still hangs? If so there are a few hints click here

  lotvic 12:33 27 May 2008

Have you unplugged all unnecessary hardware?
Disconnect all flash drives connected in usb ports and cameras, printers, and scanners. Only have mouse, keyboard, and monitor and speakers connected

seems to be related to trying to install drivers for a faulty piece of hardware
solution click here

  iqs 12:34 27 May 2008

left for the full 34min and more,still the same.

  lotvic 08:39 28 May 2008

did you get it to install yet?

  iqs 09:14 28 May 2008

lotvic and chub_tor

Yes,finally .The only way I could install XP was to stop the installation and start from that point again.It would then complete the install.

But being the sort of person I am,after the install was complete.I reinstalled again,this time there were no issues,why I don't know.Could just of been one of those days.

Thanks for the help, and asking how it went.

Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone