Problems with zonealarm update

  Joe R 10:02 27 Apr 2005
Locked

Just to enquire, if anyone else has had problems with the latest update for zonealarm. (free).

After installing the update this morning, my pc, would boot to the bootscreen, where an error message, popped up, (too fast to read) and then reboot.

I,ve had to do a system restore, to a point last week, to get my system booting up again.

Am I the only one who is having this problem, or has anyone else found problems too.?
I run ad-aware, spybot s&d, spywareblaster, AVG and zonealarm. None of these have detected anything amiss.

I will have to go out for a couple of hours, but would be delighted if anyone could throw some more light on this problem.

Thank you. Joe.

  PUNKA 11:01 27 Apr 2005

D/Loaded this morning, all is cool (so far)

  Indigo 1 11:25 27 Apr 2005

D/loaded today, no probs, I too have ad-aware, spybot s&d, spywareblaster, AVG plus many others and a total of 125 programes.

  Joe R 11:46 27 Apr 2005

thanks for the replies.

I have now uninstalled zonelabs, and when trying to run the setup afresh, my pc reboots about halfway through the installation.

Anyone seen this before, or have any inkling towards the cause.?

  rawprawn 11:49 27 Apr 2005

Can you boot in safe mode and do a scan?

  Joe R 11:55 27 Apr 2005

rawprawn,

I,ve scanned the download, but avg cannot find anything.

Will try a full system scan and report back.

  Stuartli 12:01 27 Apr 2005

Went as smoothly as it always does for me - just installed it over the previous version to retain the configuration.

  961 12:05 27 Apr 2005

Recent updates of zone alarm have conflicts with some virus checkers including F-Secure and Avast. Normally zone alarm produces a warning splash that says its update will not proceed but perhaps this has not happened here, although I do not know if avg has similar problems

You'll find details of the difficulties on the zone alarm and f-secure web sites

  bretsky 12:05 27 Apr 2005

This maybe of some use click here

Just updated mine, which seems to be ok.

bretsky ;0)

  Joe R 12:10 27 Apr 2005

Just ran a full system scan, which reports no problems, also the same results with ad-aware & spybot.

I,ve just noticed that the software vendor for zonelabs, is now checkpoint software technologies, unsure whether this has any bearing on the problem or not.

I'll let the thread run for a while, then try a different firewall.

  Stuartli 12:50 27 Apr 2005

ZA still doesn't recognise AVG even though Zone Labs is fully aware of the situation and has been for some time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?