Problems with wirless and speedtouch 576

  vinisam 16:34 19 Nov 2006

Can anyone help me? I,m unable to go on-line with my lap-top, It tells me i'm connected to my network and signal strength is excellent. What happens is the little icon in the bottom right stops flashing and remains a solid blue.

some help and advice would be fantastic, cheers.


  skidzy 17:35 19 Nov 2006

Check within security on the lappy for the correct WEP/WPA key code (this assuming you have security enabled).All security settings from the host pc must be carried over to the laptop.


If using XP,

Start / Control Panel / select Wireless Network setup Wizard.Follow the prompts.


If you can access the router's configuration page,for example open your browser and type into your address bar,this will allow you to change any configurations or reset some/all.

The make/model of the router would help us more if possible.

  vinisam 19:35 19 Nov 2006

Thanks for the reply skidzy.
The router is a a Thomson speedtouch 576.
When i type into internet explorer or click here it tells me can't find server.
I have tried disconnecting from the router and then reconnecting. It accepts the wep key, tells me i'm connected, signal strength is excellent.......but nothing. When i do this the wireless icon flashes for about 1 min then stops.

  Ashrich 22:33 19 Nov 2006

Should be to gain access to router .


  skidzy 23:05 19 Nov 2006

Sorry Vini,slipped up there...cheers Ashley.

  Ashrich 23:35 19 Nov 2006

I read it three or four times before it clicked ....


  skidzy 23:42 19 Nov 2006

Just came across this Ashley,looks a little strange but may help Vini

In the address bar, type click here or your SpeedTouch™’s IP address ( by default) and press Enter.

click here

Never seen a configuration page with that address !

  skidzy 23:44 19 Nov 2006

Sorry its getting late,i mean this address is strange to me.

  Ashrich 12:48 20 Nov 2006

I suppose putting it at the end of the addresses is pretty much the same as at the start ....they want to be different from everyone else , just to confuse all those who try to help !! .


  vinisam 18:12 20 Nov 2006

Thanks guys.
Ok, i think i better explain this problem a little better.
I installed the speedtouch router 6 months ago. I't was installed to my PC. To connect my laptop, i simply turned on wireless, entered the security code, and connected. About 6 weeks ago i wanted to reply to an email i had recieved, suddenly i was cut off.I couldn't connect with either the laptop or PC. After speaking to AOL, it turns out that i had a problem with the LAN card in my PC, so i had this changed. I'm able to go on-line with the PC but, when i switch on wireless on the laptop it tells me i'm connected but, the blue screen icon stops flashing.
The IP address, 192,168.1.254 comes up with server error.
I can connect my old router and go on line , but still the address comes up with server error. I have tried this on the AOL server and on internet explorer.
If i click on the wireless icon the wireless network status tells me i'm connected signal is excellent and the duration, ie 30 mins.

Thanks again guys, you help is very much appreciated.


  skidzy 18:20 20 Nov 2006

Vini can you access the Router's configuration page at all ? within your browser IE/AOL.

If you access this,try changing the channel number,lets say from three to six.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache