Problems with Wireless connectivity

  Cipher-Omega 15:42 17 Jul 2008
Locked

Im not extremely well versed on wireless networking and this could just be me missing out on something obvious, but I cant seem to access my wireless network provided by my Netgear DG834PN Router.

I have set it up by using the routers built in modem to access the internet by physical connection on my PC (using an Ethernet Cable) and this works perfectly fine.

However, I cannot access the wireless given out by the router on my new laptop, which has a built in 802.11b/g Mini Card Wireless Adapter.
If it helps, the laptop is an Advent 4211, running WinXP sp2.
I can see the network in the "Choose a Wireless Network" screen, and this indicates it is detected. But when I try to access it, I cant.
I have setup up WEP security, and entered the WEP key, to no avail. Like many other issues noted on other threads here, I simply get the "Waiting for network connection" dialogue and then nothing.
Any help would be greatly appreciated.

  Shadow 2 22:17 17 Jul 2008

May sound silly but have you turned wirless on,
Easy to miss
Press bottom left key and F11, cycles through bluetooth, and then wirelss and then off
check lights on right,

When you get conneted check out bios upgrade on techguys website.

  zarobian 12:04 18 Jul 2008

Press Fn key and at the same time press F10 key.This will turn on your wireless hardware in your Advent lappy.

  Cipher-Omega 16:32 18 Jul 2008

The Function key and F11 I already knew about.
I always use it to turn the wireless on when I start the laptop up, which is shown by a green LED on the laptop. Thanks for the suggestion though, I can see how some people might miss that.
Would this BIOS upgrade have any effect on the hardware installed? Or would it just be a software upgrade? In which case I could try new drivers for the Wifi Card.

Ive tried removing all security, connecting and then configuring WEP and WPA-PSK keys, but to no avail.
Ive tried to find out if the Wifi card is WPA2 compatible, since my Netgear Firmware upgrade supports this.
What I cant understand is why the connection wont work wirelessly with my laptop AND wired with my PC at the same time.
Over the past 3 days Ive had one (laptop internet access working fine but PC not connecting at all) and the other (PC connecting and laptop not doing so) but not both.

Have I missed something?
Would setting up a wireless network using the wizard from my PC make a difference?

  Glyn5 14:06 19 Jul 2008

Hi there

Can anyone help me?

I recently bought a slightly aging fujitsu s6010 and am having trouble connecting it to my orange livebox wireless internet. I have already got 1 wired and 1 wireless connection to the livebox with no troubles but this one is proving more tricky.

It happily picks up one neighbouring secured signal but connection between the new laptop and the my livebox is only picked up intermittently, although it is good when it does pick it up. However when trying to connect to this (after entering the auth key etc) nothing happens.

The laptop runs XP prof and is using an internal Intersil PRISM wireless LAN PCI with version 1.07.29F driver.

If anyone can help here that would be much appreciated

Thanks
Glyn

  Pineman100 19:01 19 Jul 2008

Adding your question to Cipher-Omega's thread is not acceptable protocol. It's known as hijacking.

Please post your question as a new thread.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?