Problems with uploading template

  maurice38 21:44 13 Jul 2004
Locked

I have purchased a ready-made template and uploaded it with DW2004MX to my web server. The problem is the Gifs etc are not displaying. All files have been placed in the same folder as index.html
If you look at the site:
click here
you will see the problem I am having.
Also, can anyone tell me how to set up the page in DW2004 so that the page does not end up having to be scrolled?
Many thanks in advance.

  Eric10 21:52 13 Jul 2004

I've looked at your source code and it is expecting your gifs and jpegs to be inside a folder called 'images'.

  maurice38 08:16 14 Jul 2004

Thanks,
I have reloaded the files including an image folder but that seems to have made no difference. Are the images putting themselves into a different area?
regards,
maurice38

  Eric10 10:53 14 Jul 2004

Have you copied all your images into the image folder? They don't appear to be there.

  Eric10 11:05 14 Jul 2004

I should have said "have you MOVED all your images into the image folder?" They appear to still be in the root of your site as I can access them there but can't access them in the images folder. The reason I am saying MOVE rather than COPY is because you don't really want duplicate images taking up your webspace and perhaps causing confusion further down the line.

  maurice38 11:21 14 Jul 2004

Thanks guys,
Problem now solved by creating an image folder via the control panel.But it took a long time to upload each individual gif. Hate to think how long it would take if I wanted to upload a photo album!
regards.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?