Problems upgrading a Packard bell iconnect

  hal_cyon 14:35 18 Dec 2004
Locked

Hello could someone please help?

I just upgraded a Packard Bell i-connect with new M/board, CPU, memory and HDD:

M/board - asrock K7S-41GX
CPU - AMD Sempron 2400
Memory - 256 mb DRR (333)
HDD - Hitachi 80 GB (2 mb cache)

I installed the hardware and then installed windows M.E. on the HDD, all was going well until, while trying to set up the motherboard drivers I got all sorts of errors popping up.
I restarted and more errors came up.
I dont know what could be the problem.

Thank you in advance for your assistance

  ^wave^ 14:48 18 Dec 2004

did u format the hard drive before installing win me

  hal_cyon 15:08 18 Dec 2004

Yes I formatted the drive

  hal_cyon 18:45 18 Dec 2004

Iv'e now noticed the CD-RW light stays on sometimes, WHY?, I don't know

someone please help........

.....HAL

  bof:) 14:53 18 Jan 2005

Hi hal_cyon, can you remeber what error messages you got?

Mike

  bof:) 14:54 18 Jan 2005

could you have loosened a connection to your cd-rw?

  hal_cyon 21:59 21 Jan 2005

Sorry all, thanks for the help but it turned out
the motherboard was faulty. Swapped it for another and it worked just fine.

thanks again for the help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?