problems with upgrade

  lofty29 17:52 09 Sep 2008

Hi I have just repaired/upgraded my daughter-in-laws asrockk8nf69-vsta m/b. sempron cpr, 1 gig crucial ram, pioneir dvd/rw. existing p/s and hdd. Booted up it ran quick memtest showed 856mb, then went into windows, would not recognise my ps2 keyboard or mouse, so could not get into setup, tried putting m/b driver disk in, but it bypassed it, tried putting xp dsk in, again bypassed it. just stuck on starter screen, and since it will not recognised mouse or keyboard I am stuck. any ideas would be most grateful for. Would clearing csmos help or formating their hdd on my pc????

  Fruit Bat /\0/\ 18:33 09 Sep 2008

Clear cmos and retry

keyboard should be recognised by BIOS.

try a usb keyboard /mouse if bios or mobo faulty maybe you need to switch on PS2 in BIOS

  Ditch999 20:51 09 Sep 2008

have you the kb and mouse in the right sockets?
kb = purple
mouse = green
Why does it show 856mb of RAM when you have 1024mb installed? This leaves 168mb for onboard graphics but do they not work in blocks of 128mb or 256mb?

  Ditch999 20:52 09 Sep 2008

Dont try plugging or unplugging PS2 sockets unless the PC is Shut Down

  lofty29 22:12 09 Sep 2008

ok problem solved, moved dimm to other socket, now showing 1024, cleared cmos three times, now keyboard and mouse working, able to access bios. funnies I know, but this is sometime what you get with a m/b. Strange thing is that xp did not query the new m/b, they usually see it as a new pc and want verification??? will now mark as resovled, thanks for the input.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?