Problems with Tweak UI.

  Rob07 08:43 25 Feb 2003

Having re-loaded my hard drive after numerous problems I tried to open and load Tweak UI from the PowerToys folder. I couldn’t get it to open and so tried downloading it from PC Advisor site. When I unzipped it I found the same four files I already had from my Win ’98 disc. I restarted the computer but still could not find it in Control Panel. I had it running OK on my previous set up but can’t remember how I loaded it. Could anyone help? I’m sure I have missed something simple, but have tried all the sequences I know,,,, even trawled though the helproom files!

  Lú-tzé 08:49 25 Feb 2003

There will be a file with an ini extension in the folder where you unzipped it to; right click on this file and choose install.

  Lú-tzé 08:51 25 Feb 2003

Thwat should be .inf (not ini).

  Rob07 09:15 25 Feb 2003

Many thanks Lu-tze, I was confused because there was no ".exe" file, silly me. Works fine now of course.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?